Author Topic: ScanDisk(4) don't work??  (Read 193 times)

Beat

  • Newbie
  • *
  • Posts: 5
    • Camping Saland
ScanDisk(4) don't work??
« on: May 20, 2018, 07:54:44 am »
Hello,

I don't know what is wrongI try to get all drives which are network-drives, so I try to use ScanDisk(4) but it returns blank
Example:
Code: Winbatch
Test1 = DiskScan(2)
Test2 = DiskScan(4)
 
Test1 returns "C:" it is correct, itis my HD, Test2 returns a emty string ""  but I have connected drives
net use in PowerShell box returns correct infos see attachement.

by the way my OS is Windows 10
and I also have trouble with wntGetCon("G:") it should return the name of a connected network resourc but it returns a emty string ""

Code: Winbatch
AddExtender('wwwnt34i.dll',0,'wwwnt64i.dll')
netrsrc=wntGetCon("G:")
 

Is it a problem with Windows 10??

Best regards
Beat

td

  • Tech Support
  • *****
  • Posts: 2566
    • WinBatch
Re: ScanDisk(4) don't work??
« Reply #1 on: May 20, 2018, 09:20:29 am »
It is neither a problem with Windows 10 nor WinBatch.  Windows 10 has been around for almost three years and WinBatch has been compatible with it since its release. The following article makes a reference to Windows 8 but this also applies to Windows 10. Please read the entire article.

http://techsupt.winbatch.com/webcgi/webbatch.exe?techsupt/nftechsupt.web+WinBatch/UAC+Mapped~Drives~Issue~with~UAC.txt   
"Success is a lousy teacher. It seduces smart people into thinking they can't lose."
  - Bill Gates


Beat

  • Newbie
  • *
  • Posts: 5
    • Camping Saland
Re: ScanDisk(4) don't work??
« Reply #2 on: May 21, 2018, 04:37:58 am »
Hi td,thanks for quick and successful help.
Beat