WinBatch Technical Support Forum

All Things WinBatch => WebBatch => Topic started by: myfairlady on October 01, 2013, 02:49:33 am

Title: License Agreement Panel Missing
Post by: myfairlady on October 01, 2013, 02:49:33 am
Hi Deana and  support,

When i open winbatch, i notice one issue. When i can see license agreement panel, i can upload. But when i can't see license agreement panel and directly go to starting row, it found error and can't upload. I am not sure that panel is related with uploading or not. Sometimes, when i restart computer and try again, that agreement panel comes out and can upload. But sometimes even i restart, that panel not come out. I trace back the error message but i don't see any error. Is it related with that agreement panel? Why and when that panel is missing? Please advise me. Thanks.

myfairlady
Title: Re: License Agreement Panel Missing
Post by: Deana on October 01, 2013, 07:45:55 am
Okay so you posted to the WebBatch conference yet mentioned WinBatch in your post....I am not sure I understand your question, either way.

If WebBatch: You should always be able to access the licensedata from WebBatch. If not, you may not have WebBatch installed properly.

If WinBatch:  Are you running an unlicensed version of WinBatch, running a script that attempts to upload a file? When the license prompt appears and you press ok the script uploads the file successfully, however if the license prompt doesn't appear you get an error? If so, then NO that licensing prompt should NOT have any effect on the running script. Please explain.

Include the WinBatch/WebBatch script, specific error message and any screen shots, that might help clarify.