Win11 Indexing Issue

Started by spl, February 26, 2024, 02:56:14 AM

Previous topic - Next topic


Don't know if this has been brought up earlier. I noticed in my new Win11 laptop that searches, both from explorer or scripts were not giving results. It appears that the Indexing Options are paused. The workaround suggested by Microsoft was to continuously restart the WSearch service, and a lot of users were frustrated by this. After continuing with personal frustration, I found this buried in a thread about the issue. Tried it and indexing now works w/out pausing. Might be helpful to others:

1. Bring up the "Edit group policy" control panel by typing 'group' in the search bar.
2. Enable 'Disable indexer backoff'
3. Disable 'Prevent indexing Microsoft Office Outlook'
4. Disable 'Prevent indexing when running on battery power to conserve energy'
Stan - formerly stanl [ex-Pundit]