WinBatch Technical Support Forum

All Things WinBatch => WinBatch => Topic started by: rgouette on April 07, 2015, 06:34:25 am

Title: "error opening file" - need new version?
Post by: rgouette on April 07, 2015, 06:34:25 am
Howdy, I'm on Win7 x64 platform

will the "error opening file" & such related file opening/reading errors go away if I upgrade from my  2008C version
to newer x64 aware Winbatch?

over & out...
Title: Re: "error opening file" - need new version?
Post by: td on April 07, 2015, 06:44:17 am
WinBatch 2008C is 64-bit 'aware'.  It just doesn't have a 64-bit version. 

You need to determine the cause of your error.  For example, is it do to file redirection, UAC security restrictions, or file locking issues? If you can't determine the cause on your own, you can consult file redirection and UAC topics in the Tech Database or post a more detailed explanation of your problem.
Title: Re: "error opening file" - need new version?
Post by: rgouette on April 07, 2015, 07:19:53 am
wow..
Just found my problem:" and I must say...I'm...well, here's what the file in question was named:

servers.txt.txt


 ::)

stupid FAT hidden file properties.....

thanks for the help.
R