Author Topic: WinBatch on Google Virtual Server  (Read 158 times)

JTaylor

  • Pundit
  • *****
  • Posts: 1397
    • Data & Stuff Inc.
WinBatch on Google Virtual Server
« on: March 28, 2020, 11:30:49 am »
Have run into a curious problem.   I have a WinBatch script that is running on a Google Virtual Server.    It uses WinPlace() and MouseMove() but nothing seems to happen.  There is no error.  It just seems to ignore the commands and proceeds on through the script.   I have read through all the Tech Database articles I could find that seemed related but found nothing.  Is this expected?  Suggestions?

Thanks.

Jim

JTaylor

  • Pundit
  • *****
  • Posts: 1397
    • Data & Stuff Inc.
Re: WinBatch on Google Virtual Server
« Reply #1 on: March 28, 2020, 12:29:23 pm »
Appears to be something with Google's version of RDP.   MS's works fine.

Still curious if anyone else has encountered such a problem.

Jim

td

  • Tech Support
  • *****
  • Posts: 3494
    • WinBatch
Re: WinBatch on Google Virtual Server
« Reply #2 on: March 29, 2020, 08:58:30 am »
RD software is one of the few areas that I have stuck with the MSFT solution (it works with Android phones as clients and Linex servers as remote hosts) so I don't have the experience or knowledge necessary to offer any substantive suggestions.   

Not of any help but I would guess that the problem resides either in a server-side virtual device driver in Google's RD remote server-side software or some kind of strange security setting on the server side.   
"No one who sees a peregrine falcon fly can ever forget the beauty and thrill of that flight."
  - Dr. Tom Cade

JTaylor

  • Pundit
  • *****
  • Posts: 1397
    • Data & Stuff Inc.
Re: WinBatch on Google Virtual Server
« Reply #3 on: March 29, 2020, 09:11:18 am »
Appreciate the reply.  That was my thinking as well.   

Jim